Red Hat - Up2date And Unknow Version Of Red Hat

If you run into this error check to see if the RPM 'redhat-release' is installed:

# rpm -q redhat-release
package redhat-release is not installed

To correct this issue you can use the following steps:

cd /var/spool/up2date rpm -Uvh redhat-release-3ES-13.5.1.i386.rpm

Take note that each day that passes a newer release for redhat could be released. So you might not want to update to this *exact* release.